Tuesday, August 26, 2008

A Plea for Help

As I have mentioned on occasion, Photoshop is totally my boyfriend. But I have a problem that even my boyfriend Photoshop can't help me with.

Molitor Farm (11)

Do you see the lines in the middle of the shot where the color just isn't quite right?

Or how about in this shot?

July 22 (18)

I'm not sure what is causing them. They don't show up on the LCD screen, when I review my shots on the camera. But somewhere between the camera and the computer, some of my shots are being destroyed by these annoying lines.

If anyone has any suggestions to fix this, I am all ears. Help!

11 comments:

katiet said...

i have no idea how to fix it with photoshop, but i am wondering if it means something in your camera needs to be fixed.

i hope you figure it out!

Jaimee said...

Oh no! Hmmm....I have no idea what that could be...very strange that it doesn't show up on the LCD...maybe try posting these on one of the D40 message boards/forums to see if anyone else has had that problem??

Hope you find the answer soon!

carrie said...

Oh Maggie! I think you need a new compact flash/memory stick - whatever your camera needs.

I had this problem with one of my compact flashes when I first got my camera and was devastated...thought my camera was a defect!

Got a new card (and then a BIG new card) and have never had the problem since!

It may be your problem too??

I hope that is all it is...

Cara said...

I wonder if you even try reformating the card it may resolve it?

Shalee said...

This is where I wish I knew anything about technical stuff. Can't help now, but if you find that you need to submit something to a tech help group, I'm your girl! I'll write a doozy so that you'll have help in no time.

(Sorry that I'm such a technically ignorant friend.)

MamaGeek said...

I don't even OWN photoshop, I suck, so I can't help you but SURELY someone will know!

Christina said...

Hmmmm.....I have NO IDEA! But man, that sucks! It actually looks kidna cool on the flower, but you sure don't want that on every single picture! I hope Carrie's new card idea solves the problem.

Stacy said...

Gah! Are you sure that it isn't your sensor? Maybe shoot in RAW and see if it shows up on those pics and not just the jpg. It might just be your camera, if it isn't a defect on the card.

MGF said...

Bummer~ Since the line is so defined I think I agree it might be the flash card. Have you had your camera cleaned in awhile. It's only about 80$ (YAHH). I know that if the sensor gets dirty you can have spots- wonder if it can produce a line?

Good luck- I love the helmet- we have one too.

Cristina Mathers said...

can't offer any help on the camera thing, but i love that pic the black eyed susan! i have them in my yard and can't get enough!

Kimberly said...

Did you ever get this figured out? I sure hope so. I have no advice. Gee, big help I am. LOL!